Bug 529 - MonoDevelop requires incorrect iPad Landscape Launch Image dimensions (2.8 ALPHA)
Summary: MonoDevelop requires incorrect iPad Landscape Launch Image dimensions (2.8 AL...
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: iOS add-in ()
Version: unspecified
Hardware: PC Mac OS
: --- major
Target Milestone: 2.8
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2011-08-29 15:25 UTC by Frank Krueger
Modified: 2011-08-30 03:02 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Frank Krueger 2011-08-29 15:25:23 UTC
iPad landscape launch images should be 1024x748 but MonoDevelop requires 1004x768.

http://developer.apple.com/library/ios/#documentation/UserExperience/Conceptual/MobileHIG/IconsImages/IconsImages.html%23//apple_ref/doc/uid/TP40006556-CH14-SW5
Comment 1 Miguel de Icaza [MSFT] 2011-08-29 19:15:11 UTC
Frank,

What error is MonoDevelop giving you?
Comment 2 Miguel de Icaza [MSFT] 2011-08-29 19:18:35 UTC
Frank,

Is this using MonoDevelop 2.8 or MonoDevelop 2.6?

Mike added the 1008 changes in August 24th, am I correct assuming that this is 2.8?

Mike, this seems like a simple typo, but can you confirm?

IPhoneManifestExtensions.cs
Comment 3 Frank Krueger 2011-08-29 19:48:32 UTC
This is 2.8 ALPHA

It doesn't give an error (annoyingly). But when I try to select the image, it doesn't update the UI. I only know you're expecting the wrong resolution from the tooltip that pops up.
Comment 4 Mike Krüger 2011-08-30 03:02:55 UTC
Y I fixed it yesterday - as well as the error with incorrect sizes.