Bug 5285 - Uninstalling 4.2.1
Summary: Uninstalling 4.2.1
Status: VERIFIED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-05-23 14:42 UTC by Michael Lopez
Modified: 2016-08-03 15:22 UTC (History)
7 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description Michael Lopez 2012-05-23 14:42:39 UTC
After uninstalling 4.2.1 (because of deployment problems) and installing 4.0.4, version 4.2.1 still shows as an installed product in the "Help/About Microsoft Visual Studio" window.
Comment 1 Zane 2012-05-23 18:40:35 UTC
I tried to reproduce this and I was unable to do so. What version of Visual Studio are you using?
Comment 2 Michael Lopez 2012-05-24 08:09:03 UTC
Ultimate, SP1
Comment 3 Jonathan Pobst 2012-05-24 11:32:48 UTC
Can you see what folders and files you have under this directory:

C:\Program Files (x86)\Microsoft Visual Studio 10.0\Common7\IDE\Extensions\Xamarin
Comment 4 Michael Lopez 2012-05-24 11:41:03 UTC
Mono for Android\4.0.4
Comment 5 Peter Collins 2013-05-21 16:21:49 UTC
Resolving, as pre-xamarin 2.0 issue. Version information found in the extension manager and "Help/About Microsoft Visual Studio" is accurate and more detailed.