Bug 5279 - Mono for Android add-in image is from Novell times
Summary: Mono for Android add-in image is from Novell times
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Android Add-in ()
Version: 3.0.x
Hardware: PC Mac OS
: --- minor
Target Milestone: ---
Assignee: Alan McGovern
URL:
Depends on:
Blocks:
 
Reported: 2012-05-23 09:59 UTC by PJ
Modified: 2013-11-24 11:42 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description PJ 2012-05-23 09:59:16 UTC
Offending image: http://screencast.com/t/IcSwcshBLeG

Joseph walked by as I was looking at this and happened to notice that this is an old logo. Upon further inspection, there is indeed a small 'Novell' logo on the image.

The MonoTouch add-in ('Mono iPhone development') has no image, so we can just remove this one.
Comment 1 Alan McGovern 2012-07-02 19:47:15 UTC
I don't know who does logo design that I can re-assign this to, so for now I'm just cc'ing the relevant people.
Comment 2 Vinicius Depizzol 2012-07-05 10:14:01 UTC
Checking the design repository, I don't think there is any proper replacement for that. And as we are in the middle of a rebranding process, I'd remove it, keeping it without any logo (just as the MonoTouch add-in).
Comment 3 Marius Ungureanu 2013-11-23 21:10:59 UTC
I think this bug can be safely closed?
Comment 4 Alan McGovern 2013-11-24 11:42:30 UTC
The icons were changed