Bug 5248 - Copying no longer works
Summary: Copying no longer works
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Text Editor ()
Version: 3.0.x
Hardware: PC Mac OS
: Normal normal
Target Milestone: ---
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2012-05-22 16:13 UTC by Vinicius Depizzol
Modified: 2012-05-22 16:15 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Screen recording (2.15 MB, video/quicktime)
2012-05-22 16:13 UTC, Vinicius Depizzol
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Vinicius Depizzol 2012-05-22 16:13:38 UTC
Created attachment 1944 [details]
Screen recording

After updating MonoDevelop to version 3.0.1, copying any source code from MD no longer works. I can paste from an other application, but MD won't add itself any content to the clipboard anymore.
Comment 1 Mike Krüger 2012-05-22 16:15:38 UTC
Bug already fixed.