Bug 52457 - Color issues associated with View, Text or other object
Summary: Color issues associated with View, Text or other object
Status: RESOLVED NORESPONSE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS Designer ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-02-10 21:38 UTC by servicerequest
Modified: 2017-08-10 08:26 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Image shows that I have selected the blue view but the correct color values are not right. (100.29 KB, image/jpeg)
2017-02-10 21:38 UTC, servicerequest
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description servicerequest 2017-02-10 21:38:13 UTC
Created attachment 19791 [details]
Image shows that I have selected the blue view but the correct color values are not right.

Can not add a hex value color but I can see the value when entering in rgb values.  It seems that since HEX color values are used heavily it should be allowed as an input value.

Furthermore, when entering an rgb value and attempting to access that value at a later time is not working as the default values remain on screen and the textbox current values are never displayed/updated. (See attachment)
Comment 1 Jon Douglas [MSFT] 2017-07-07 17:50:06 UTC
Thank you for the report! Based on your description, there's not sufficient information to understand the whole issue at hand. If it's possible, can you please create a new Xamarin.iOS project and add reproduction steps for one to understand the proper behaviors? You can also record a video if this better suits you.

You can further follow our bugzilla guidelines to help provide us with more information about this bug:

https://bugzilla.xamarin.com/page.cgi?id=bug-writing.html

https://developer.xamarin.com/guides/cross-platform/troubleshooting/questions/howto-file-bug/#Best_practices_to_help_Xamarin_address_bugs_quickly_and_efficiently

Thus I am marking this bug as NEEDINFO until we can get some further information about the expected behavior vs the actual behavior. Thanks again!
Comment 2 Prashant [MSFT] 2017-08-10 08:26:25 UTC
Because we have not received a reply to our request for more information, we are marking this issue as RESOLVED→NORESPONSE. If you are still encountering this issue on the latest Visual Studio 2017 Preview version 15.3, please don’t hesitate to reopen the ticket with the requested information. 

Thanks!