Bug 52042 - Previewer not showing error
Summary: Previewer not showing error
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Xamarin.Forms Previewer ()
Version: 4.3.0 (C9)
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-01-30 20:39 UTC by David Ortinau [MSFT]
Modified: 2017-02-01 11:18 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
logs (17.54 KB, application/x-zip-compressed)
2017-01-30 20:39 UTC, David Ortinau [MSFT]
Details
screenshot of no error (85.11 KB, image/png)
2017-01-30 20:40 UTC, David Ortinau [MSFT]
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description David Ortinau [MSFT] 2017-01-30 20:39:31 UTC
Created attachment 19650 [details]
logs

Added a page, rebuilt the Android project, switched to a page with invalid Xaml, and no error was displayed. Nothing rendered. 

Expected - an error that the Xaml references an invalid/unkown control.
Comment 1 David Ortinau [MSFT] 2017-01-30 20:40:24 UTC
Created attachment 19651 [details]
screenshot of no error

Should see an error. No error present and not sure what this default view means.
Comment 2 Alan McGovern 2017-02-01 11:18:18 UTC
Can you try with the latest C9 android and C9 xvs? There are no errors in the logs either.