Bug 5194 - After method name refactored, subsequent refactor doesn't recognize new name
Summary: After method name refactored, subsequent refactor doesn't recognize new name
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: C# Binding ()
Version: 3.0.x
Hardware: Macintosh Mac OS
: Normal normal
Target Milestone: ---
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2012-05-20 19:46 UTC by Neal
Modified: 2012-05-21 01:02 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Neal 2012-05-20 19:46:03 UTC
I clicked into a method name and right-clicked to refactor the name.  I changed the name of the method, that worked.  I then clicked into the method name again to once more refactor/rename it, the prompt still has the old name in the rename dialog.
Comment 1 Mike Krüger 2012-05-21 01:02:15 UTC
Fixed in master.