Bug 50416 - No events are fired in UWP platform in release mode
Summary: No events are fired in UWP platform in release mode
Status: RESOLVED DUPLICATE of bug 50357
Alias: None
Product: Forms
Classification: Xamarin
Component: Windows ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-12-20 03:59 UTC by Dinesh
Modified: 2017-01-02 09:44 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
No events are fired in UWP platform in release mode (77.49 KB, application/zip)
2016-12-20 03:59 UTC, Dinesh
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 50357

Description Dinesh 2016-12-20 03:59:27 UTC
Created attachment 18931 [details]
No events are fired in UWP platform in release mode

Hi Team,

I have prepared a sample which has customview derived from grid and used the events “ItemTapped” and “ItemHolding” in the custom view and hooked those events in sample level. While running the application in UWP platform in release mode, the events are not fired but in debug mode it is working fine. Shall you check with this issue and update me please.
For your reference I have attached the sample too. 

Regards,
Dinesh Babu Yadav
Comment 1 Paul DiPietro [MSFT] 2016-12-29 21:07:28 UTC

*** This bug has been marked as a duplicate of bug 50357 ***