Bug 48863 - ListView items not visible on Samsung SM-G313H
Summary: ListView items not visible on Samsung SM-G313H
Status: RESOLVED NORESPONSE
Alias: None
Product: Forms
Classification: Xamarin
Component: Android ()
Version: 2.3.4
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Paul DiPietro [MSFT]
URL:
Depends on:
Blocks:
 
Reported: 2016-12-03 12:31 UTC by Alexei Vinidiktov
Modified: 2017-06-15 16:44 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Alexei Vinidiktov 2016-12-03 12:31:53 UTC
ListView text items in an ImageCell are not visible on Android 4.4.2 (tested on a Samsung SM-G313H phone). Images are displayed fine.

The most recent version of Xamarin.Forms that works correctly is 2.3.1.114. All the subsequent versions have the same issue.


Xamarin Studio Community
Version 6.1.2 (build 44)
Runtime:
	Mono 4.6.2 (mono-4.6.0-branch/08fd525) (64-bit)
	GTK+ 2.24.23 (Raleigh theme)

	Package version: 406020007


Xamarin.Android
Version: 7.0.2.37 (Xamarin Studio Community)
Android SDK: /Users/alexei/Library/Developer/Xamarin/android-sdk-mac_x86
	Supported Android versions:
		2.3   (API level 10)
		4.0.3 (API level 15)
		4.1   (API level 16)
		4.4   (API level 19)
		5.0   (API level 21)
		6.0   (API level 23)

SDK Tools Version: 24.4.1
SDK Platform Tools Version: 23.1.0
SDK Build Tools Version: 23.0.1

Java SDK: /usr
java version "1.7.0_71"
Java(TM) SE Runtime Environment (build 1.7.0_71-b14)
Java HotSpot(TM) 64-Bit Server VM (build 24.71-b01, mixed mode)


Operating System
Mac OS X 10.12.1
Darwin Alexeis-MacBook-Pro.local 16.1.0 Darwin Kernel Version 16.1.0
    Thu Oct 13 21:26:57 PDT 2016
    root:xnu-3789.21.3~60/RELEASE_X86_64 x86_64
Comment 1 Paul DiPietro [MSFT] 2017-03-16 18:24:12 UTC
I assume this is still affecting you with the current stable/prerelease versions? Do you happen to know if it's occurring on any other devices at all, particularly Samsung ones? It might help narrow things down a bit if we can manage to reproduce the issue on more than one specific phone. If you have a reproduction just to make sure we're seeing the same exact use case you are, that always helps, too.
Comment 2 Paul DiPietro [MSFT] 2017-06-15 16:44:24 UTC
Closing this due to no response so we will reasonably assume this is no longer an issue. Please reopen and attach a minimized reproduction project if the issue still exists as of the latest prerelease or nightly build (and if this occurs on more than just the specific device mentioned).