Bug 47243 - Missing Native Cross-Platform templates in C9 4.3.0.281
Summary: Missing Native Cross-Platform templates in C9 4.3.0.281
Status: VERIFIED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Xamarin.Forms ()
Version: 4.3.0 (C9)
Hardware: PC Windows
: --- major
Target Milestone: 4.3.0 (C9)
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-11-17 20:28 UTC by Ben Beckley
Modified: 2016-12-02 16:34 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description Ben Beckley 2016-11-17 20:28:16 UTC
Missing the following templates:
Blank App (Native Portable)
Blank App (Native Shared)

Forms Templates extension version is 0.5.47
Affected version is: 4.3.0.281 (cycle9/2c75d6d)
This is not occurring in Cycle8 stable 4.2.1.62, which also have Forms Templates version 0.5.47
Comment 1 Jose Gallardo 2016-11-30 13:04:24 UTC
Yeah, that's correct.
The reason is that we've been shipping those templates in C8 as part of our main extension, and as those were moved to the new templates in C9, we removed them from our main extension to avoid duplication.
Now that we're bundling the new templates again in C9, this issue should be resolved.
Updating the bug status.