Bug 45963 - Archive Manager unreadable with dark theme
Summary: Archive Manager unreadable with dark theme
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: 4.2.0 (C8)
Hardware: PC Windows
: Normal normal
Target Milestone: 15.4
Assignee: Jose Gallardo
URL:
Depends on:
Blocks:
 
Reported: 2016-10-26 21:50 UTC by Jeremy Kolb
Modified: 2017-08-03 11:07 UTC (History)
8 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Screen shot (16.13 KB, image/png)
2016-10-26 21:50 UTC, Jeremy Kolb
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description Jeremy Kolb 2016-10-26 21:50:11 UTC
Created attachment 18241 [details]
Screen shot

The archive manager is unreadable with the VS2015 dark theme.  Note that the selection color (blue) not shown in the screen shot is impossible to read through.
Comment 1 vga 2016-12-22 18:47:32 UTC
Jeremy, thanks for reporting this. I'm assigning to Joe and setting C9SR1 as the tentative milestone to fix this.
Comment 2 Prashant [MSFT] 2017-08-03 11:07:00 UTC
I attempted to reproduce this issue based on the bug description with the latest Visual Studio 2017 Preview version 15.3 (preview 7), and I was unable to hit the problem. If this issue is still occurring for you, please reopen this report and attach a reproduction, ideally starting with a new template project and then adding just the code necessary to demonstrate the issue.