Bug 45875 - Missing iOS 10.0 deployment target
Summary: Missing iOS 10.0 deployment target
Status: RESOLVED DUPLICATE of bug 45611
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS ()
Version: 4.2.0 (C8)
Hardware: PC Windows
: --- normal
Target Milestone: 4.2.1 (C8SR1)
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-10-25 12:26 UTC by Ben Beckley
Modified: 2016-10-25 19:22 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 45611

Description Ben Beckley 2016-10-25 12:26:50 UTC
Tracking VS side of bug 45856. After installing Xcode 8.1 (8T61a) I noticed that there is no deployment target option for 10.0, but there is an option for it in Xcode.

VS: http://screencast.com/t/2snTht4OvuR
VS info: https://gist.github.com/BenBeckley/8ac869b1aef710f7758125f204c6aa4b
Comment 1 Emanuel 2016-10-25 19:22:51 UTC

*** This bug has been marked as a duplicate of bug 45611 ***