Bug 4580 - Package installation (muzmpgsp.ax driver) error com surrogate
Summary: Package installation (muzmpgsp.ax driver) error com surrogate
Status: RESOLVED NOT_ON_ROADMAP
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 2.8.8.1
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-04-22 08:37 UTC by familledelorme
Modified: 2012-04-23 11:05 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_ON_ROADMAP

Description familledelorme 2012-04-22 08:37:40 UTC
Description of Problem:
Since I have installed PlayStation®Suite SDK 0.98 (PSS V2.8.8.1), I have an error message  when I used Windows viewer on Windows 7 ("com surrogate a cessé de fonctionner"). It occurs when I read jpg.

Steps to reproduce the problem:
1. Double click on jpg file to start Windows viewer (= "Visionneuse de photo windows")
=> The viewer is open and the file is display
2. Click on next file (5 or 6 times) to display the next pictures.

Actual Results:
=> The error message 'Com surrogate doesn't work' appears and the viewzer is closed.

Expected Results:


How often does this happen? 
Every times

Additional Information:
After renaming the file muzmpgsp.ax to muzmpgsp.ax.old, the problem is solved.
If this file really come from the package installation, it seems there is a problem with it.
Comment 1 Miguel de Icaza [MSFT] 2012-04-23 11:05:16 UTC
This is a bug tracking system for the open source MonoDevelop project, please report bugs with modified versions of MonoDevelop directly with the upstream distributor.