Bug 45783 - Binding is not working for BindableObject
Summary: Binding is not working for BindableObject
Status: RESOLVED DUPLICATE of bug 45782
Alias: None
Product: Forms
Classification: Xamarin
Component: Android ()
Version: 2.3.0
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-10-21 11:48 UTC by Ashok
Modified: 2017-03-10 05:45 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 45782

Description Ashok 2016-10-21 11:48:03 UTC
Hi,

Binding  is not working, If we load the BindableObject in XAML. We have attached the sample, please refer it. In our attached sample, we have loaded BindableObject within ContentPage.Resource and this object BindingContext is null. But if we set the BindingContext from code behind it will working.

Regards,
Ashok
Comment 1 Samantha Houts [MSFT] 2016-10-21 16:56:55 UTC

*** This bug has been marked as a duplicate of bug 45782 ***