Bug 45771 - Linux: "Help > Open log Directory" and "Open Containing Folder" don't work
Summary: Linux: "Help > Open log Directory" and "Open Containing Folder" don't work
Status: RESOLVED DUPLICATE of bug 44836
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Linux Packaging ()
Version: 6.1.1 (C8SR0)
Hardware: PC Linux
: Normal normal
Target Milestone: Future Cycle (TBD)
Assignee: Jo Shields
URL:
Depends on:
Blocks:
 
Reported: 2016-10-20 23:51 UTC by oggdroid
Modified: 2017-02-28 09:50 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 44836

Description oggdroid 2016-10-20 23:51:04 UTC
When I click "Help > Open log Directory" nothing happens.

When the MonoDevelop is started as:

flatpak run com.xamarin.MonoDevelop --no-redirect

the terminal window shows following error when I click "Help > Open log Directory":

GConf Error: Failed to activate configuration server: org.freedesktop.DBus.Error.ServiceUnknown
Error showing url: No application is registered as handling this file

My software:

MonoDevelop
Version 6.1.1
Installation UUID: 5f92efb0-c768-441d-a49c-6b149a504211
Runtime:
	Mono 4.6.1 (Stable 4.6.1.5/ef43c15 Mon Oct 17 16:24:45 BST 2016) (64-bit)
	GTK+ 2.24.29 (Xamarin-Dark theme)

NuGet
Version: 3.4.3.0

Build Information
fa52f02641726146e2589ed86ec4097fbe101888

Operating System
Linux
Linux hp8710w 4.4.0-43-generic #63-Ubuntu SMP Wed Oct 12 13:48:03 UTC 2016 x86_64 GNU/Linux
Comment 1 oggdroid 2016-10-20 23:55:35 UTC
I'm getting the same error when right-clicking on a source file tab and then click "Open Containing Folder". The file browser doesn't show up.
Comment 2 Jo Shields 2017-02-28 09:50:36 UTC

*** This bug has been marked as a duplicate of bug 44836 ***