Bug 45724 - FadeTo Android
Summary: FadeTo Android
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: Forms
Classification: Xamarin
Component: Forms ()
Version: 2.3.2
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-10-20 09:22 UTC by Maciej
Modified: 2016-10-24 17:49 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description Maciej 2016-10-20 09:22:04 UTC
After updating our project to Xamarin Forms 2.3.2.127 the FadeTo function stopped working. Nothing happens after calling the function. On version 2.3.1.114 everything worked fine. The bug only happens on Android.


Code:

if (isWorking)
{
  await BusyIndicator.FadeTo(1, 1000);
}
else
{
  await BusyIndicator.FadeTo(0, 1000);
}
Comment 1 adrianknight89 2016-10-22 18:03:38 UTC
I cannot duplicate this issue with the latest master.