Bug 45402 - [Profiler-Windows] Extra blank column showing in Stack trace list.
Summary: [Profiler-Windows] Extra blank column showing in Stack trace list.
Status: VERIFIED FIXED
Alias: None
Product: Profiler
Classification: Xamarin
Component: Windows ()
Version: unspecified
Hardware: PC Windows
: Normal normal
Target Milestone: 15.2
Assignee: Jose Miguel Torres
URL:
Depends on:
Blocks:
 
Reported: 2016-10-14 11:54 UTC by asimk
Modified: 2016-10-21 16:23 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Comment 1 Rajneesh Kumar 2016-10-21 16:22:56 UTC
I have checked this issue wit the following build: XamarinProfiler.Windows.Installer.0.38.1-7 and I am no loger able to reproduce this issue.

Screencast: http://www.screencast.com/t/3Lwd3Ecg

This issue seems fixed to me, hence I am closing this issue.

Thanks..!