Bug 44717 - Xcode crashes when switching back to Xamarin Studio
Summary: Xcode crashes when switching back to Xamarin Studio
Status: RESOLVED DUPLICATE of bug 44285
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: iOS add-in ()
Version: 6.1.0 (C8)
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: master
Assignee: Jeffrey Stedfast
URL:
Depends on:
Blocks:
 
Reported: 2016-09-24 19:55 UTC by Mike Bluestein
Modified: 2016-09-26 11:51 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 44285

Description Mike Bluestein 2016-09-24 19:55:30 UTC
Description of Problem:

When I open a storyboard in Xcode from Xamarin Studio, and then switch back to Xamarin Studio, Xcode crashes. It happens in all cases, even when I haven't made any changes to the storyboard. I'm running latest stable channel updates and MacOS Sierra. Using Xcode outside of Xamarin works OK though.

I'm not sure what to provide for a test case, but if there's any other information needed let me know. Thanks.
Comment 1 Lluis Sanchez 2016-09-26 11:51:56 UTC

*** This bug has been marked as a duplicate of bug 44285 ***