Bug 44426 - [Profiler - Windows] Unable to start profiling via VS.
Summary: [Profiler - Windows] Unable to start profiling via VS.
Status: VERIFIED FIXED
Alias: None
Product: Profiler
Classification: Xamarin
Component: Windows ()
Version: 0.34.x
Hardware: PC Windows
: High blocker
Target Milestone: 0.38.1
Assignee: Rodrigo Moya
URL:
Depends on:
Blocks:
 
Reported: 2016-09-16 17:09 UTC by asimk
Modified: 2016-10-20 16:32 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Comment 1 xamarin-release-manager 2016-09-20 15:36:43 UTC
Fixed in version 0.34.2.6 (cycle7)

Author: Rodrigo Moya
Commit: 2f7b17ecefce9aae741f22f15e58e30450497fc4 (xamarin/profiler)
Comment 3 Rodrigo Moya 2016-10-11 14:27:52 UTC
The log in the last comment is different from the 1st one.

About the file not found problem, there can be 2 reasons:

* 'apple' is not the user ID of the user on the remote Mac, but the user name, which can be different
* The application was not deployed before profiling, in which case, debugging the app and then profiling it should work. Is this the case?