Bug 43868 - Could not load assembly 'WorkingWithBehaviors
Summary: Could not load assembly 'WorkingWithBehaviors
Status: RESOLVED NORESPONSE
Alias: None
Product: Forms
Classification: Xamarin
Component: Forms ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Samantha Houts [MSFT]
URL:
Depends on:
Blocks:
 
Reported: 2016-08-30 03:56 UTC by ericclevy
Modified: 2017-06-19 18:43 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Errors I am receiving in Visual Studio (64.45 KB, image/png)
2016-08-30 03:56 UTC, ericclevy
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description ericclevy 2016-08-30 03:56:45 UTC
Created attachment 17253 [details]
Errors I am receiving in Visual Studio

Severity	Code	Description	Project	File	Line	Suppression State
Error		Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: System.IO.FileNotFoundException: Could not load assembly 'WorkingWithBehaviors, Version=, Culture=neutral, PublicKeyToken='. Perhaps it doesn't exist in the Mono for Android profile?	WorkingWithBehaviors.Android
Comment 1 Samantha Houts [MSFT] 2016-09-06 22:12:45 UTC
This is usually resolved by closing and reopening the solution. You may also need to change the compile version of the Android project. If these actions do not resolve the issue, please attach a reproduction project to this ticket.

Warm regards,
Xamarin Forms Team
Comment 2 Samantha Houts [MSFT] 2017-06-19 18:43:09 UTC
Because we have not received a reply to our request for more information we are closing this issue. If you are still encountering this issue, please reopen the ticket with the requested information. Thanks!