Bug 43656 - Picker background look like very mess in Android.
Summary: Picker background look like very mess in Android.
Status: RESOLVED INVALID
Alias: None
Product: Forms
Classification: Xamarin
Component: Android ()
Version: 2.3.1
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-08-23 09:36 UTC by Mike
Modified: 2016-09-30 23:57 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
screenshot (88.57 KB, application/zip)
2016-08-23 09:36 UTC, Mike
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED INVALID

Description Mike 2016-08-23 09:36:17 UTC
Created attachment 17173 [details]
screenshot

As you see from screenshot, the background is very mess, like a lot of pieces from other place.

I test the Android Phone and Table on the simulator, all same. (UWP all fine)

Please check the attachment images.
Comment 1 Paul DiPietro [MSFT] 2016-08-23 18:05:53 UTC
I'm not sure if you already did based on your wording, but please check to see if this is occurring on a completely different PC/device. If it isn't, then there's likely a hardware/driver issue of some sort.
Comment 2 Mike 2016-08-24 13:45:13 UTC
I was only test on my PC. from Visual studio 2015 Android simulator.(I change the simulator to tablet but same problems).

I don't know how about other PC. Is that all fine in your site?
Comment 3 Paul DiPietro [MSFT] 2016-09-30 23:57:25 UTC
There haven't been any other known reports on this issue; if you find that you can reproduce it on multiple devices then feel free to reopen it, but it's likely a hardware or driver issue.