Bug 42339 - Building Release/App Store profile runs infinitely
Summary: Building Release/App Store profile runs infinitely
Status: RESOLVED DUPLICATE of bug 42343
Alias: None
Product: iOS
Classification: Xamarin
Component: Xamarin.iOS.dll ()
Version: XI 9.8 (tvOS / C7)
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-07-04 08:01 UTC by matteo
Modified: 2016-07-04 10:50 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 42343

Description matteo 2016-07-04 08:01:34 UTC
After update to last version of Xamarin (iOS, Studio) I can't build the release and app store anymore.. The building runs infinitely. My configuration is:

=== Xamarin Studio Business ===

Version 6.0.1 (build 9)
Installation UUID: 00b370de-707e-48ed-b366-181d03bf149e
Runtime:
	Mono 4.4.1 (mono-4.4.0-branch-c7sr0/4747417) (64-bit)
	GTK+ 2.24.23 (Raleigh theme)

	Package version: 404010000

=== Xamarin.Profiler ===

Version: 0.33.2
Location: /Applications/Xamarin Profiler.app/Contents/MacOS/Xamarin Profiler

=== Apple Developer Tools ===

Xcode 7.3.1 (10188.1)
Build 7D1014

=== Xamarin.Mac ===

Not Installed

=== Xamarin.iOS ===

Version: 9.8.1.4 (Xamarin Business)
Hash: 3cf8aae
Branch: c7sr0
Build date: 2016-06-20 16:09:58-0400

=== Xamarin.Android ===

Version: 6.1.1.1 (Xamarin Business)
Android SDK: /Users/matteo/Library/Developer/Xamarin/android-sdk-mac_x86
	Supported Android versions:
		2.3 (API level 10)
		4.4 (API level 19)

SDK Tools Version: 24.0.2
SDK Platform Tools Version: 1602
SDK Build Tools Version: 19.1

Java SDK: /usr
java version "1.6.0_65"
Java(TM) SE Runtime Environment (build 1.6.0_65-b14-468-11M4833)
Java HotSpot(TM) 64-Bit Server VM (build 20.65-b04-468, mixed mode)

Android Designer EPL code available here:
https://github.com/xamarin/AndroidDesigner.EPL

=== Xamarin Android Player ===

Not Installed

=== Build Information ===

Release ID: 600010009
Git revision: e879ce52093257c5c386ad7e390dfaa937fa7f90
Build date: 2016-06-24 11:53:43-04
Xamarin addins: a9252e6df4851fbbed1f9c6228e7b6dd1b475ac5
Build lane: monodevelop-lion-cycle7-sr0

=== Operating System ===

Mac OS X 10.11.5
Darwin MacBook-Pro-di-Matteo.local 15.5.0 Darwin Kernel Version 15.5.0
    Tue Apr 19 18:36:36 PDT 2016
    root:xnu-3248.50.21~8/RELEASE_X86_64 x86_64
Comment 1 matteo 2016-07-04 10:11:11 UTC
Tried to reinstall only Xamarin.iOS 9.6.2.4 leaving Xamarin Studio 6 on and it works, so I think there's a problem on last version of Xamarin.iOS
Comment 2 matteo 2016-07-04 10:50:51 UTC

*** This bug has been marked as a duplicate of bug 42343 ***