Bug 42078 - MaterDetail loosing icon on Android
Summary: MaterDetail loosing icon on Android
Status: RESOLVED DUPLICATE of bug 41904
Alias: None
Product: Forms
Classification: Xamarin
Component: Android ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-06-22 14:00 UTC by Guilherme Ikeda
Modified: 2016-06-24 16:52 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 41904

Description Guilherme Ikeda 2016-06-22 14:00:19 UTC
Hi, I'm trying to render a MasterDetailPage inside a NavigationPage and after a contentPage is displayed. If the MainPage of Application is set to the MasterDetailPage, the icon shows perfectly. But, if i try to render a contentPage at MainPage and then set the MainPage to MasterDetailPage, we loose the icon.

I created a sample project at github: https://github.com/guilhermeikeda/MasterDetailSample
Comment 1 Samantha Houts [MSFT] 2016-06-24 16:52:26 UTC

*** This bug has been marked as a duplicate of bug 41904 ***