Bug 41783 - System.IO.FileNotFoundException: Could not load assembly 'XamarinCRM, Version=, Culture=neutral, PublicKeyToken='. Perhaps it doesn't exist in the Mono for Android profile?
Summary: System.IO.FileNotFoundException: Could not load assembly 'XamarinCRM, Version...
Status: RESOLVED NORESPONSE
Alias: None
Product: Android
Classification: Xamarin
Component: MSBuild ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Jonathan Pryor
URL:
Depends on:
Blocks:
 
Reported: 2016-06-14 03:15 UTC by alpha.wolfpack@hotmail.com
Modified: 2017-08-23 20:34 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description alpha.wolfpack@hotmail.com 2016-06-14 03:15:16 UTC
From your CRM app, when I try to compile, I got this error:

Severity	Code	Description	Project	File	Line	Suppression State
Error		Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: System.IO.FileNotFoundException: Could not load assembly 'XamarinCRM, Version=, Culture=neutral, PublicKeyToken='. Perhaps it doesn't exist in the Mono for Android profile?	XamarinCRM.Android			

Visual Studio 2015 Enterprise Windows 10 Pro

What should I do ?

It'll be nice having an installation manual for your demo apps.

Thanks a lot.

Regards,
Comment 1 Prashant [MSFT] 2017-06-27 03:58:39 UTC
Do you see this issue with latest Xamarin tools? I am not able to reproduce this bug on my test machines

Build log - https://gist.github.com/prashantvc/048ace5a7ed5f35b966d75a4299e26c8
Comment 2 Cody Beyer (MSFT) 2017-08-23 20:34:40 UTC
Because we have not received a reply to our request for more information we are closing this issue. If you are still encountering this issue, please reopen the ticket with the requested information. Thanks!