Bug 4176 - MonoDevelop does not integrate with Unity desktop
Summary: MonoDevelop does not integrate with Unity desktop
Status: RESOLVED DOWNSTREAM
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 2.8.6
Hardware: PC Linux
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-04-01 12:55 UTC by derpa
Modified: 2012-04-01 14:29 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Screenshot demonstrating bugs. (495.52 KB, image/png)
2012-04-01 12:55 UTC, derpa
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DOWNSTREAM

Description derpa 2012-04-01 12:55:05 UTC
Created attachment 1608 [details]
Screenshot demonstrating bugs.

MonoDevelop does not integrate with the Unity desktop in Ubuntu 12.04 beta-2 (may be a down/upstring bug).

Alt-tab does not show MonoDevelop (you cannot tab to it once application is open). Also does not show as "open" with the little arrows that Unity has to show an application is open.

If you tab to another application, you cannot tab back to MonoDevelop.
Comment 1 Jeffrey Stedfast 2012-04-01 14:29:05 UTC
This seems like a bug in Unity. This works fine on standard GNOME.