Bug 40973 - Xamarin Build Download iOS linker error in VS
Summary: Xamarin Build Download iOS linker error in VS
Status: RESOLVED ANSWERED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS ()
Version: 4.0.0 (C6)
Hardware: PC Windows
: High normal
Target Milestone: 4.1.0 (C7)
Assignee: Bill Holmes
URL:
: 40800 ()
Depends on:
Blocks:
 
Reported: 2016-05-09 17:07 UTC by Bill Holmes
Modified: 2016-05-12 22:23 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
sample to reproduce (52.14 KB, application/zip)
2016-05-09 17:07 UTC, Bill Holmes
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED ANSWERED

Description Bill Holmes 2016-05-09 17:07:28 UTC
Created attachment 15946 [details]
sample to reproduce

Build the attached sample

Expected Result:
Successful build

Actual Result:
Native linking error: clang: error: no such file or directory: '/Users/billholmes/Library/Caches/Xamarin/mtbs/builds/GoogleMapsSample/3cf5fb1bd31e98d1b6f9328fb68933bf/obj/unified/iPhoneSimulator/Debug/mtouch-cache/GoogleMaps'
Comment 2 Bill Holmes 2016-05-10 13:27:35 UTC
*** Bug 40800 has been marked as a duplicate of this bug. ***
Comment 4 Jose Gallardo 2016-05-12 22:23:05 UTC
As this is not an issue on XVS, but in the NuGet Package itself, I'm marking the bug as resolved - answered.