Bug 40587 - Adding bottom constraint from uiview bottom to scrollview bottom
Summary: Adding bottom constraint from uiview bottom to scrollview bottom
Status: RESOLVED NORESPONSE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS Designer ()
Version: unspecified
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-04-21 06:57 UTC by karl.k.forfang@gmail.com
Modified: 2017-08-10 08:21 UTC (History)
8 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description karl.k.forfang@gmail.com 2016-04-21 06:57:29 UTC
Tried to add a uiview to a uiscrollview in Visual Studio storyboard designer.
When adding constraints, the bottom constraint (UIView bottom equal UIScrollview bottom constant 0) is never set. Visual Studio sets the constraint to (UIView bottom equal UIView top constant 0).
Comment 1 Adam Hartley [MSFT] 2017-07-07 13:45:15 UTC
Thanks so much for taking the time to submit this report! 

I’m unable to reproduce this issue using the latest Visual Studio 15.3 preview builds. 

Please attach the following to help us reproduce this issue:

-Detailed reproduction steps
-Version information (Help → About Microsoft Visual Studio → Copy Info)
-Logs (Help → Xamarin → Zip Logs (last 7 days))
-Optional: project to reproduce your issue
Comment 2 Prashant [MSFT] 2017-08-10 08:21:07 UTC
Because we have not received a reply to our request for more information, we are marking this issue as RESOLVED→NORESPONSE. If you are still encountering this issue on the latest Visual Studio 2017 Preview version 15.3, please don’t hesitate to reopen the ticket with the requested information. 

Thanks!