Bug 4022 - Handshake failure when debugging Mono for Android failure rate increased
Summary: Handshake failure when debugging Mono for Android failure rate increased
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Android Add-in ()
Version: 2.8 beta 3
Hardware: PC Mac OS
: High normal
Target Milestone: ---
Assignee: Alan McGovern
URL:
Depends on:
Blocks:
 
Reported: 2012-03-21 18:37 UTC by PJ
Modified: 2012-04-27 12:37 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Comment 2 Mikayla Hutchinson [MSFT] 2012-04-27 12:17:07 UTC
Is this still a problem?
Comment 3 PJ 2012-04-27 12:37:56 UTC
This issue was resolved with 2.8.8.4 by changing the port with each debug attempt. I'll mark as fixed for now and if anyone is seeing this problem still please re-open.