Bug 4003 - Localhost URL bug
Summary: Localhost URL bug
Status: RESOLVED ANSWERED
Alias: None
Product: MonoMac
Classification: Desktop
Component: Bindings ()
Version: unspecified
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-03-21 04:53 UTC by harrownorris
Modified: 2015-02-12 13:45 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED ANSWERED

Description harrownorris 2012-03-21 04:53:07 UTC
Hi I am trying to use mcmyadmin for my Mac running on lion and I need to connect to the URL localhost:8080 but when I try to connect it doesn't even load I use safari 

I have installed mono on my MacBook running on leopard and it works fine but I want to use my iMac because it holds my minecraft bukkit plugins.
Comment 3 Timothy Risi 2015-02-12 13:45:36 UTC
I downloaded mcmyadmin and it works correclty and I am able to access localhost:8080 with the current stable version of mono