Bug 39875 - When debugging an iOS application - Object reference not set to an instance of an object. System.NullReferenceException- AD7DebugExceptionEvent
Summary: When debugging an iOS application - Object reference not set to an instance o...
Status: RESOLVED NORESPONSE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Debugger ()
Version: 4.0.0 (C6)
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-03-23 20:49 UTC by bartdk
Modified: 2016-12-23 00:23 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description bartdk 2016-03-23 20:49:25 UTC

    
Comment 1 Enzo Heredia 2016-04-08 17:28:02 UTC
Hi,
I will need some more info:

- type of project or the project itself if possible.
- Xamarin version
- Environment info: VS version


Thanks
Comment 2 Jose Gallardo 2016-12-23 00:23:42 UTC
Resolved as NoResponse.