Bug 39830 - On UWP, the back/up button is not on the tab sequence
Summary: On UWP, the back/up button is not on the tab sequence
Status: CONFIRMED
Alias: None
Product: Forms
Classification: Xamarin
Component: Windows ()
Version: 2.1.0
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-03-22 09:59 UTC by John Hardman
Modified: 2016-04-14 17:17 UTC (History)
3 users (show)

Tags: windows uwp keyboard tab sequence ac
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report for Bug 39830 on Developer Community or GitHub if you have new information to add and do not yet see a matching new report.

If the latest results still closely match this report, you can use the original description:

  • Export the original title and description: Developer Community HTML or GitHub Markdown
  • Copy the title and description into the new report. Adjust them to be up-to-date if needed.
  • Add your new information.

In special cases on GitHub you might also want the comments: GitHub Markdown with public comments

Related Links:
Status:
CONFIRMED

Description John Hardman 2016-03-22 09:59:11 UTC
On UWP, a user working with the keyboard (rather than mouse or touch) cannot operate the back/up button, as it appears to not be on the tab sequence. No amount of hitting the tab key gets the focus to the back/up button (where the system menu would be in a traditional cmd window).
Comment 1 Jason Smith [MSFT] 2016-04-14 17:17:41 UTC
As best I can tell this is normal for UWP apps.