Bug 39791 - ScrollToAsync with animation not scrolling from correct position (Windows Phone)
Summary: ScrollToAsync with animation not scrolling from correct position (Windows Phone)
Status: CONFIRMED
Alias: None
Product: Forms
Classification: Xamarin
Component: Windows ()
Version: 2.1.0
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-03-20 09:49 UTC by Jonck
Modified: 2016-03-21 23:33 UTC (History)
2 users (show)

Tags: ac wp8
Is this bug a regression?: ---
Last known good build:


Attachments
Repro code Windows (1.31 KB, text/plain)
2016-03-20 09:49 UTC, Jonck
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report for Bug 39791 on Developer Community or GitHub if you have new information to add and do not yet see a matching new report.

If the latest results still closely match this report, you can use the original description:

  • Export the original title and description: Developer Community HTML or GitHub Markdown
  • Copy the title and description into the new report. Adjust them to be up-to-date if needed.
  • Add your new information.

In special cases on GitHub you might also want the comments: GitHub Markdown with public comments

Related Links:
Status:
CONFIRMED

Description Jonck 2016-03-20 09:49:31 UTC
Created attachment 15466 [details]
Repro code Windows

I have attatched a sample that should scroll down by one element every time you press the button. This "works" but every time you press they button it seems to start scrolling from Label 5 for some reason. It should just scroll from the last position it was on.

This works correctly on Android.