Bug 39440 - Proxy scheme not supported
Summary: Proxy scheme not supported
Status: VERIFIED ANSWERED
Alias: None
Product: Xamarin.Mac
Classification: Desktop
Component: Runtime ()
Version: 2.8.0 (C7)
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Chris Hamons
URL:
Depends on:
Blocks:
 
Reported: 2016-03-08 10:18 UTC by Alain
Modified: 2016-03-09 09:35 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED ANSWERED

Description Alain 2016-03-08 10:18:35 UTC
Hi,

with the version Tamarin.MAC 2.8, I have a big problem with my WebService. I have always "Proxy scheme not supported" when I call a fonction of webservice

ex	{System.NotSupportedException: Proxy scheme not supported.   at System.Net.ServicePointManager.FindSe…}	System.NotSupportedException

Alain
Comment 1 Chris Hamons 2016-03-08 14:45:35 UTC
@Alain,

As you have a business license, please contact support (http://xamarin.com/support) instead of filing a "support" bug.

In addition, this bug does not have sufficient information for me to help you answer it. Please consider adding the following when you contact support

- Steps to reproduce or an example show the problem.
- Did this work in 2.4 and stop working in 2.8? Or is this new?
Comment 2 Alain 2016-03-08 14:49:28 UTC
Hi,

It's simple. I have a webservice and when I try to access a function of the webservice, I have this error.

Xamarin.MAC with 2.4.1, I have no problem.

Yes, I have a license business

Alain
Comment 3 Chris Hamons 2016-03-08 17:22:46 UTC
This problem does not fall under the scope of a bug report and this will be closed. 

Please feel free to contact support at http://xamarin.com/support
Comment 4 Alain 2016-03-09 09:35:50 UTC
I do understand your answer because it works with Xamarin.MAC 2.4 and not 2.8.

I will contact the media but from the moment it works with the old version, I do not understand why it does not work with 2.8

Alain