Bug 3933 - MWC App: Initial data load sometimes fails and requires a restart
Summary: MWC App: Initial data load sometimes fails and requires a restart
Status: RESOLVED ANSWERED
Alias: None
Product: Documentation
Classification: Xamarin
Component: Multi-Platform ()
Version: unspecified
Hardware: PC Mac OS
: --- minor
Target Milestone: ---
Assignee: CraigD
URL:
Depends on:
Blocks:
 
Reported: 2012-03-16 10:51 UTC by PJ
Modified: 2017-05-25 22:05 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED ANSWERED

Description PJ 2012-03-16 10:51:45 UTC
This issue was reported on GitHub:

"First use data sync (tested on Nexus S) - On the first use when data had not been synced I clicked on speakers and a please wait message popped up. Waited a few minutes ans nothing. Exited app and re-started and the speakers were there. I don't know if the back-end server was just waking up, just though I would mention it here."


We experienced this issue during testing. It happened intermittently and we could never nail it down. 

I cannot reproduce this behavior now on my Galaxy Tab 7 or iPodTouch.

If you are experiencing the issue reliably, please add info to this bug!
Comment 1 CraigD 2017-05-25 22:05:56 UTC
This app is no longer supported. Apologies for the delay.