Bug 39238 - ActionBar/Navigation bar colour is not consistent when navigating between the pages
Summary: ActionBar/Navigation bar colour is not consistent when navigating between the...
Status: RESOLVED NOT_ON_ROADMAP
Alias: None
Product: Forms
Classification: Xamarin
Component: Android ()
Version: 2.0.0
Hardware: PC Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-03-01 06:07 UTC by Prashant Cholachagudda
Modified: 2016-03-11 09:24 UTC (History)
1 user (show)

Tags: ac
Is this bug a regression?: ---
Last known good build:


Attachments
Test case and Screencast (434.21 KB, application/zip)
2016-03-01 06:07 UTC, Prashant Cholachagudda
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_ON_ROADMAP

Description Prashant Cholachagudda 2016-03-01 06:07:18 UTC
Created attachment 15198 [details]
Test case and Screencast

The ActionBar/Navigation bar colour is not consistent when navigating between the pages.

In order to replicate the issues, please start with this

a. Unzip the attached project
b. Set android as the startup project 
c. Run the application on a Android Tablet, landscape mode.


Steps to replicate.
1. Click Login. Status bar is red. 
2. Click on signout
3. click on Login button again. Status bar is not red, it is the default
color.
Comment 1 Jason Smith [MSFT] 2016-03-10 19:04:03 UTC
Doesn't seem to happen if you switch to the app compat backend. Still confirming.
Comment 2 Jason Smith [MSFT] 2016-03-11 09:24:25 UTC
Please switch to the AppCompat backend, the old non-material design backend will be entering maintenance mode.