Bug 39126 - Xamarin profiler not starting
Summary: Xamarin profiler not starting
Status: RESOLVED DUPLICATE of bug 38913
Alias: None
Product: Profiler
Classification: Xamarin
Component: Windows ()
Version: 0.31.x
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Rodrigo Moya
URL:
Depends on:
Blocks:
 
Reported: 2016-02-25 15:21 UTC by sunny.ko
Modified: 2016-02-25 17:13 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 38913

Description sunny.ko 2016-02-25 15:21:56 UTC
Hi 

I installed Xamarin profiler version 0.31 and now I cannot start the profiler anymore.
I tried from Visual studio 2013 and Xamarin Studio(5.10.2) on Window. 

This is the log I've got.

==================================================================================================
Problem signature:
  Problem Event Name:	CLR20r3
  Problem Signature 01:	XamarinProfiler.exe
  Problem Signature 02:	0.31.0.0
  Problem Signature 03:	56b36b17
  Problem Signature 04:	XamarinProfiler
  Problem Signature 05:	0.31.0.0
  Problem Signature 06:	56b36b17
  Problem Signature 07:	6c
  Problem Signature 08:	5
  Problem Signature 09:	System.IO.FileNotFoundException
  OS Version:	6.1.7601.2.1.0.256.4
  Locale ID:	2055
  Additional Information 1:	e6e6
  Additional Information 2:	e6e6c208b90db2aa028f8f653cabbf23
  Additional Information 3:	22f2
  Additional Information 4:	22f266ec9fc8beb0a303d6d27a26815a

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt
=================================================================================================

Cheers
Sunny
Comment 1 Rodrigo Moya 2016-02-25 17:13:20 UTC

*** This bug has been marked as a duplicate of bug 38913 ***