Bug 37922 - New Xamarin Android Build Error in VS2013
Summary: New Xamarin Android Build Error in VS2013
Status: RESOLVED DUPLICATE of bug 40782
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: General ()
Version: 4.0.0 (C6)
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-01-22 18:44 UTC by JV
Modified: 2016-04-29 19:38 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 40782

Description JV 2016-01-22 18:44:49 UTC
Build output said to file this bug report.

Reason: System.IO.FileNotFoundException: Could not load assembly 'SharedLib, Version=, Culture=neutral, PublicKeyToken='. Perhaps it doesn't exist in the Mono for Android profile?

Build is failing. 

Could this be due to a Java update?
Comment 1 Brendan Zagaeski (Xamarin Team, assistant) 2016-04-29 19:38:50 UTC
I will tentatively mark this bug as a duplicate of a new bug I have filed for one common cause of this error.

If you can still replicate the original issue as reported in Comment 0 and the duplicate bug does not match the behavior you are seeing, then please reopen this bug report after attaching at least one (and preferably both) of the following:

- A zipped up minimal test case that demonstrates the error.

- The diagnostic MSBuild output, as described on https://developer.xamarin.com/guides/android/troubleshooting/troubleshooting/#Diagnostic_MSBuild_Output

*** This bug has been marked as a duplicate of bug 40782 ***