Bug 37645 - Include IPA Artwork checkbox does not do anything
Summary: Include IPA Artwork checkbox does not do anything
Status: RESOLVED DUPLICATE of bug 36543
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS ()
Version: 4.0.0 (C6)
Hardware: PC Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-01-13 13:11 UTC by John Miller [MSFT]
Modified: 2016-01-14 22:20 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 36543

Description John Miller [MSFT] 2016-01-13 13:11:12 UTC
**Overview:**

   Checking/unchecking this option in the iOS IPA Options Properties menu does not set the <IpaIncludeArtwork> element anywhere in the .csproj file anymore. 

**Steps to Reproduce:**

   1. Create an iOS project
   2. Go to the project -> Properties -> iOS IPA Options -> Check the Include IPA Artwork box
   3. Edit the .csproj to see if it made any changes

**Actual Results:**

   It does not make any changes to the .csproj and <IpaIncludeArtwork> is nowhere to be found.

**Expected Results:**

   <IpaIncludeArtwork> should be set to true/false when checking this.

**Build Date & Platform:**

   XVS 4.0.0
Comment 1 Brendan Zagaeski (Xamarin Team, assistant) 2016-01-14 22:20:33 UTC

*** This bug has been marked as a duplicate of bug 36543 ***