Bug 37382 - Font too small
Summary: Font too small
Status: RESOLVED DUPLICATE of bug 9744
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 5.10 (C6SR3)
Hardware: PC Windows
: --- normal
Target Milestone: master
Assignee: Cody Russell
URL:
Depends on:
Blocks:
 
Reported: 2016-01-04 17:58 UTC by SergioMF
Modified: 2016-04-05 17:20 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
some fonts are too small (695.94 KB, image/png)
2016-01-04 17:58 UTC, SergioMF
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 9744

Description SergioMF 2016-01-04 17:58:43 UTC
Created attachment 14434 [details]
some fonts are too small

some fonts are too small
Comment 1 Tajinder Singh 2016-01-12 09:39:08 UTC
I have checked this issue with latest C6SR1 builds and not able to reproduce this given by description and screenshot. Fonts are not too small as shown in screencast: http://www.screencast.com/t/xlFvhEjeh

I follow steps:
1. Open XS.
2. Press Ctrl + Scrolling Wheel of mouse.
3. Press shot cut key Ctrl + Shift + '-,+'

Could you please provide me correct steps, screencast and environment info.
Comment 2 Marius Ungureanu 2016-04-05 14:20:00 UTC
Looks like a hidpi issue?
Comment 3 Cody Russell 2016-04-05 17:20:44 UTC
Yeah, we're working on fixing the hdpi stuff right now.

*** This bug has been marked as a duplicate of bug 9744 ***