Bug 36776 - Xamarin.Forms sample 'BugSweeper' crash at launch time on iOS simulator.
Summary: Xamarin.Forms sample 'BugSweeper' crash at launch time on iOS simulator.
Status: RESOLVED FIXED
Alias: None
Product: Forms
Classification: Xamarin
Component: iOS ()
Version: 2.2.0
Hardware: PC All
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-12-09 16:34 UTC by Parmendra Kumar
Modified: 2017-09-07 03:05 UTC (History)
5 users (show)

Tags: ac
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Comment 2 Parmendra Kumar 2016-06-13 16:38:38 UTC
I have observed that this issue occurred when set Linker to "Link All" and its working fine with "Link Framework SKDs only"

Screencast: http://www.screencast.com/t/pGYGFE5dXD0

EnvironmentInfo:
Xamarin Studio 6.0 (build 5174)
Mono 4.4.0 (mono-4.4.0-branch/5995f74) (64-bit)
GTK+ 2.24.23 (Raleigh theme)
Xcode 7.2 (9548)
Xamarin.iOS: 9.8.0.323 (Xamarin Enterprise)
Mac OS X 10.10.5
Comment 3 David Ortinau [MSFT] 2017-09-07 03:05:13 UTC
Re-tested on 2.3.4.224 and unable to reproduce this crash.