Bug 36705 - Debug toolbar doesn't appear for some projects/solutions
Summary: Debug toolbar doesn't appear for some projects/solutions
Status: RESOLVED NORESPONSE
Alias: None
Product: Workbooks & Inspector
Classification: Xamarin
Component: Actually Unsure ()
Version: 0.3.2
Hardware: PC Mac OS
: --- normal
Target Milestone: ---
Assignee: xamarininteractive
URL:
Depends on:
Blocks:
 
Reported: 2015-12-08 09:49 UTC by victor.kotov@arcadia.spb.ru
Modified: 2017-01-13 17:21 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Two solutions: one with debug toolbar and another without (138.71 KB, image/png)
2015-12-08 09:49 UTC, victor.kotov@arcadia.spb.ru
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description victor.kotov@arcadia.spb.ru 2015-12-08 09:49:54 UTC
Created attachment 14178 [details]
Two solutions: one with debug toolbar and another without

Hi,

I'm trying to use the Inspector and I'm able to run it for one solution (new project from scratch) and couldn't run it for another (ToDoRest example project) because debug toolbar doesn't appear in Xamarin Studio.

Probably it could be somehow fixed with solution's settings?

Best regards,
Victor.
Comment 1 Aaron Bockover [MSFT] 2016-05-26 12:50:24 UTC
Hi Victor, is this still an issue with the latest release?
Comment 2 Arpit Jha 2016-10-12 11:09:48 UTC
I have checked this issue with XS 6.1.1 (build 15) and observed that debug toolbar appear for both template project and sample project.

@Victor, Could you please check this issue with latest XS and let me know if it works for you.

Sample project opened in XS that I downloaded from https://github.com/xamarin/xamarin-forms-samples/tree/master/WebServices/TodoREST


In my case I am unable to inspect Xamarin.Forms project for that I reported a bug https://bugzilla.xamarin.com/show_bug.cgi?id=45309
Comment 3 Aaron Bockover [MSFT] 2017-01-13 17:21:19 UTC
Closing due to no response.