Bug 36690 - Wrong page rendering in portrait
Summary: Wrong page rendering in portrait
Status: RESOLVED NORESPONSE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android Designer ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-12-07 19:40 UTC by Corrado Cavalli
Modified: 2017-08-10 08:23 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Wrong rendering (46.06 KB, image/jpeg)
2015-12-07 19:40 UTC, Corrado Cavalli
Details
Correct rendering (62.87 KB, image/jpeg)
2015-12-07 19:40 UTC, Corrado Cavalli
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Corrado Cavalli 2015-12-07 19:40:10 UTC
Created attachment 14157 [details]
Wrong rendering

After update to Xamarin 4.0 designer renders view incorrectly in portrait mode, switching to landscape and then back to portrait usually solves it.
See attachements to see the rendering bug.
Comment 1 Corrado Cavalli 2015-12-07 19:40:53 UTC
Created attachment 14158 [details]
Correct rendering

Attached is how the view is when properly rendered.
Comment 2 Jose Gallardo 2016-05-18 14:13:36 UTC
Updating component to Android Designer, allowing the Designer team to help.

Thanks.
Comment 3 Adam Hartley [MSFT] 2017-07-07 14:46:36 UTC
Thanks so much for taking the time to submit this report! I’m unable to reproduce this issue using the latest Visual Studio 15.3 preview builds. Please attach the following to help us reproduce this issue:

-Detailed reproduction steps

-Version information (Help → About Microsoft Visual Studio → Copy Info)

-Logs (Help → Xamarin → Zip Logs (last 7 days))

-Optional: project to reproduce your issue
Comment 4 Prashant [MSFT] 2017-08-10 08:23:23 UTC
Because we have not received a reply to our request for more information, we are marking this issue as RESOLVED→NORESPONSE. If you are still encountering this issue on the latest Visual Studio 2017 Preview version 15.3, please don’t hesitate to reopen the ticket with the requested information. 

Thanks!