Bug 3598 - Windows MSI does not install MD "globally"
Summary: Windows MSI does not install MD "globally"
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 2.8.6
Hardware: PC Windows
: High normal
Target Milestone: ---
Assignee: Marek Habersack
URL:
Depends on:
Blocks:
 
Reported: 2012-02-22 15:08 UTC by Eric Beisecker
Modified: 2012-04-24 12:47 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Eric Beisecker 2012-02-22 15:08:18 UTC
Current Behavior: After running the MonoDevelop MSI on windows a MonoDevelop Start Menu Programs folder is only created for the current User

Expected Behavior: Since we claim to install MonoDevelop "globally" after running the MSI on windows all users should have a Start Menu Programs folder for MonoDevelop.
Comment 1 Duncan Mak 2012-04-24 12:47:26 UTC
I committed b49e085a. Please mark as resolved once it's been verified.