Bug 35191 - UWP - ImageCell (and probably TextCell) Missing Detail Text
Summary: UWP - ImageCell (and probably TextCell) Missing Detail Text
Status: RESOLVED FIXED
Alias: None
Product: Forms
Classification: Xamarin
Component: Forms ()
Version: 1.5.0
Hardware: Macintosh Mac OS
: --- major
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-10-23 02:44 UTC by James Montemagno [MSFT]
Modified: 2016-01-25 16:28 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description James Montemagno [MSFT] 2015-10-23 02:44:05 UTC
# Steps to reproduce
1.) Add ListView with ImageCell
2.) Bind Text and Detail to some text to display

# Expected behavior
1.) Icon, text, and detail should all show


# Actual behavior
Icon and text appear, but detail does not on UWP.
It does show on iOS/Android

# Supplemental info (logs, images, videos)


# Test environment (full version information)
			  1.5.1.6466-pre2
Comment 1 Rui Marinho 2016-01-25 16:28:13 UTC
This is fixed in 2.1.0-pre1