Bug 35138 - Application launches then immediately crashes with Profiler 0.24
Summary: Application launches then immediately crashes with Profiler 0.24
Status: RESOLVED NORESPONSE
Alias: None
Product: Profiler
Classification: Xamarin
Component: iOS ()
Version: unspecified
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: (C8)
Assignee: Rodrigo Moya
URL:
Depends on:
Blocks:
 
Reported: 2015-10-21 12:42 UTC by Claude Carbonaro
Modified: 2016-06-28 11:09 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Claude Carbonaro 2015-10-21 12:42:33 UTC
Hi there,

When trying to profile my application on my iPad device, the application launches through Xamarin Profiler, however it crashes just 2 seconds in, before it even manages to load the first screen. I am using Xamarin Profiler 0.24 for Xamarin Studio.

Any help would be greatly appreciated.

Regards,
Claude Carbonaro
Comment 1 Rodrigo Moya 2015-10-22 04:37:02 UTC
Could you please provide us with the Profile logs (Help -> Open log directory) as well as iPad logs?
Comment 2 Rodrigo Moya 2016-01-14 16:37:18 UTC
Claude, could you please provide the logs mentioned in the previous comment?
Comment 3 Rodrigo Moya 2016-06-28 11:09:46 UTC
No response in months, so closing. Please reopen if you see it again