Bug 34952 - Unable to compile Xamarin.Forms-UWP-Preview
Summary: Unable to compile Xamarin.Forms-UWP-Preview
Status: RESOLVED NORESPONSE
Alias: None
Product: Forms
Classification: Xamarin
Component: Windows ()
Version: 1.5.1
Hardware: PC Windows
: --- normal
Target Milestone: UWP
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-10-16 13:06 UTC by Satoru Fujimori
Modified: 2016-04-13 18:31 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Satoru Fujimori 2015-10-16 13:06:09 UTC
I cannot complie UWP Application with Xamarin.Forms-UWP-Preview(Xamarin.Forms.1.5.1.6466-pre2).

*MainPage.xaml
<forms:WindowsPage Background="Aqua"></forms:WindowsPage>
A compile error occured.
Error HRESULT E_FAIL has been returned from a call to a COM component.

*MainPage.xaml.cs
LoadApplication(new App());
A compile error occured.
I cannnot find a name of class of this method.
I referenced Xamarin.Forms and PCL Project.

Thanks.
-Satoru Fujimori
Comment 1 E.Z. Hart [MSFT] 2015-11-11 19:20:57 UTC
Thank you for taking the time to submit the bug. We tried to reproduce the issue you reported but were unable given the description. If you could please attach a reproduction to the bug by starting with a clean Xamarin.Forms project and adding just the code necessary to demonstrate the issue we would very much appreciate it.

Warm regards,
Xamarin Forms Team
Comment 2 Samantha Houts [MSFT] 2016-04-13 18:31:45 UTC
Thank you for your bug report. As we have not received the information requested, we cannot properly triage your bug and are marking it resolved.

Warm regards,
Xamarin Forms Team