Bug 34695 - Better error text when iPhone locked during debug
Summary: Better error text when iPhone locked during debug
Status: VERIFIED ANSWERED
Alias: None
Product: iOS
Classification: Xamarin
Component: General ()
Version: XI 9.2
Hardware: Macintosh Mac OS
: --- minor
Target Milestone: 9.2 (C6)
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-10-08 14:52 UTC by Chris
Modified: 2015-11-16 14:55 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED ANSWERED

Description Chris 2015-10-08 14:52:47 UTC
Cycle 6 RC0 - I'm running the Coffee Filter app available on Git.  Whenever I run the app, lock the phone I get this:  Perhaps a better error message would be nice?  (unless this text is actually helpful to someone)

iOS = 9.1 BETA
Xcode = 10/6/2015 BETA
Xamarin = Alpha Cycle 6

2015-10-08 14:48:59.202 CoffeeFilteriOS[696:181455]  ** -[UIApplication _handleNonLaunchSpecificActions:forScene:withTransitionContext:completion:] ** unhandled action -> <FBSSceneSnapshotAction: 0x134ed8f90> {
    handler = remote;
    info = <BSSettings: 0x134ebe710> {
        (1) = 5;
    };
}
Comment 1 Sebastien Pouliot 2015-10-08 15:06:43 UTC
This message, like most of the output to the device logs, comes from iOS (Apple) not from XI (Xamarin).
Comment 2 GouriKumari 2015-11-16 14:55:33 UTC
Based on Comment#1, I am closing this bug.