Bug 34358 - Bad link in the forms getting started launcher
Summary: Bad link in the forms getting started launcher
Status: RESOLVED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: General ()
Version: unspecified
Hardware: All All
: --- normal
Target Milestone: 4.0.1 (C6SR1)
Assignee: Joaquin Jares
URL:
Depends on:
Blocks:
 
Reported: 2015-09-28 16:01 UTC by Joe Mellin
Modified: 2015-10-19 13:48 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Joe Mellin 2015-09-28 16:01:02 UTC
So in the getting started launcher for forms apps, there is a link to a book in the top left corner of the window.  That link goes to the docs instead of the book.
Comment 1 Joaquin Jares 2015-10-16 16:16:06 UTC
Fixed in master. Will be available in SR1 at the latest.
Comment 2 Joe Mellin 2015-10-19 13:48:36 UTC
Awesome!