Bug 34132 - Editor view does not wrap text to multiple lines on Windows Phone RT
Summary: Editor view does not wrap text to multiple lines on Windows Phone RT
Status: RESOLVED FIXED
Alias: None
Product: Forms
Classification: Xamarin
Component: Windows ()
Version: 1.5.0
Hardware: PC Mac OS
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-09-21 15:15 UTC by Nathan Castle
Modified: 2016-12-05 21:05 UTC (History)
3 users (show)

Tags: ac windows
Is this bug a regression?: ---
Last known good build:


Attachments
Image of what is happening (20.58 KB, image/png)
2015-09-21 15:15 UTC, Nathan Castle
Details
Reproduces the issue for Windows Phone 8.1 (545.13 KB, application/octet-stream)
2015-10-15 15:19 UTC, E.Z. Hart [MSFT]
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Nathan Castle 2015-09-21 15:15:27 UTC
Created attachment 12998 [details]
Image of what is happening

Editor in Windows Phone RT does not wrap text input to multiple lines, unlike on iOS and Android. The view will display multiple lines when set programmatically to have newline characters. Long text set programmatically does not wrap.
Comment 1 E.Z. Hart [MSFT] 2015-10-15 15:19:28 UTC
Created attachment 13350 [details]
Reproduces the issue for Windows Phone 8.1
Comment 2 Mark Smith 2016-02-26 20:47:15 UTC
This is still happening in Xamarin.Forms 2.01.