Bug 33954 - Toolbar items does not change/update after adding new items
Summary: Toolbar items does not change/update after adding new items
Status: RESOLVED FIXED
Alias: None
Product: Forms
Classification: Xamarin
Component: Android ()
Version: 1.4.4
Hardware: PC Mac OS
: --- normal
Target Milestone: ---
Assignee: Rui Marinho
URL:
Depends on:
Blocks:
 
Reported: 2015-09-15 02:22 UTC by Prashant Cholachagudda
Modified: 2015-12-01 16:09 UTC (History)
2 users (show)

Tags: ac Android
Is this bug a regression?: ---
Last known good build:


Attachments
Testcase (2.03 MB, application/zip)
2015-09-15 02:22 UTC, Prashant Cholachagudda
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Prashant Cholachagudda 2015-09-15 02:22:47 UTC
Created attachment 12892 [details]
Testcase

Toolbar items does not get updated when we remove and new items in Android.
Steps to reproduce: http://www.screencast.com/t/kaV676W2g6al 

Possible duplicate of bug #22105
Comment 1 Ione Souza Junior 2015-10-13 09:33:08 UTC
The problem continues. I use Xamarin Forms 1.5.0.6447 and the problem can be simulated in attachment above.
Comment 2 Rui Marinho 2015-12-01 16:09:21 UTC
This is fixed in Xamarin Forms 2.0